Updating escd phoenix award bios 6 0pg

22-Jun-2017 15:58

i reformatted my Maxtor HD with Win XP SP2 a week ago, i decided to trim down from the usual games (down to only Call of DUty 2) and softwares (flash player plugin, Java runtime environment 6, shockwave flash, Nero, Skype, Firefox v3.04, YM version ymsgr8us, ASquared Free antivirus) i download, except for that which i downloaded online after an earlier post-reformat game of Call of Duty popped up a "Miles sound system required" dialog.i downloaded it until i realizesd that my no-audio problem was resolved by using the mobo install cd with the Real Tek AC97 driver)!however i'm still stuck up to it and when it says "Boot from CD: " i inserted my OS or that cutepartitionmanager cd and it would end up "LBA out of range..." sometimes just plain "Disk read error..CTRL ALT DEL to restart" or " Disk boot failure insert system disk and press ENter" i considered the age of this rig and bought a new Li battery 3V for my CMOS battery.so i brought home this , 9-year-old rig and although it is noisy compared to latest super hard drives, it did its job: poster boy for my maxtor while i was between giving up and refusing to believe that 2005 maxtor diamondplus would give up this early (a stark contrast to the 1999 Quantum HD i bought) so i attached my Lite On DVDwriter as secondary slave to a 40-pin ribbon cable to my SEC_IDE mobo slot, removed the floppy drive and its ribbon cable from the whole setup, attached the Quantum HD as primary master.this setup went for almost a week until tonight when the house isn't bustling with family members i decided to reattach my maxtor one more time.

Ok to setting the CDrom to MASTER on the Secondary. i will try get back online 8hours from now to post the outcome of your advice. i'm sorry, Tumbleweed36 i haven't been able to login last night.anyway, i was about to play my fav music and Miles sound system popped up in the open context menu (right_click option) and instead of choosing Media Player i clicked "Miles sound" 'cos i thought, Hey let's try how this Miles interface looks, after all, it's with Call of Duty 2" instead.SYMPTOMS: Right after i clicked that Miles sound option, my pc auto-restarted and after several attempts but POST msgs, i decided to reformat.i never got to see the windows i installed, only up to the BIOS and Pre-POST screens. CTRL ALT DEL to restart" nothing through it ACTION: 1. Success" and "Boot from CD.." (that's when i thought of reintroducing the cd with cute partiiton manager software) NOte *IS THERE A WAY TO MOVE THE MIDDLE PLUG/GREY JUST ENOUGH TO REACH TO THE BACK OF THE DVD?MY SPECS are (a bit outdated since i bought it in 2002): Pentium 4/Prescott 2.4GHz, P4GE-MX mobo, BIOS Phoenix Award v.6.0PG, 768Gb ram (512 256 sticks), Maxtor 40Gb as primary slave, DVD writer/Liteon connected as secondary slave. HD to the end of the 80-pin cable/PRI_IDE but the middle/gray cannot reach to the DVDLite On* 3. i inserted my cd (hoping to see if the HD&DVD coordinates to a software cd and hoping to partition my HD at same time)BUT a red box prompt popped with this message: "Lga out of range." left me with NO other options but back to POST. i tried changing the boot order sequence: HDD-0HDD-0 but still i get the same POST message. if there is, shall i then then leave the SEC_IDE 40-pin ribbon cable with no attached hardware or i detach it from the mobo? but since i encountered this problem, i detached the cd-rom, used its jumper for my HD (i discovered the HD has no jumper! Additional background of my Hard disk usage: during my 3rd "successful" reformat and installation of OS i ran a disk utility tool (i forgot the freeware i have it somewhere i'll post what it is when i find it from my clutter) and it says that my drive is "GOOD".

Ok to setting the CDrom to MASTER on the Secondary. i will try get back online 8hours from now to post the outcome of your advice. i'm sorry, Tumbleweed36 i haven't been able to login last night.

anyway, i was about to play my fav music and Miles sound system popped up in the open context menu (right_click option) and instead of choosing Media Player i clicked "Miles sound" 'cos i thought, Hey let's try how this Miles interface looks, after all, it's with Call of Duty 2" instead.

SYMPTOMS: Right after i clicked that Miles sound option, my pc auto-restarted and after several attempts but POST msgs, i decided to reformat.

i never got to see the windows i installed, only up to the BIOS and Pre-POST screens. CTRL ALT DEL to restart" nothing through it ACTION: 1. Success" and "Boot from CD.." (that's when i thought of reintroducing the cd with cute partiiton manager software) NOte *IS THERE A WAY TO MOVE THE MIDDLE PLUG/GREY JUST ENOUGH TO REACH TO THE BACK OF THE DVD?

MY SPECS are (a bit outdated since i bought it in 2002): Pentium 4/Prescott 2.4GHz, P4GE-MX mobo, BIOS Phoenix Award v.6.0PG, 768Gb ram (512 256 sticks), Maxtor 40Gb as primary slave, DVD writer/Liteon connected as secondary slave. HD to the end of the 80-pin cable/PRI_IDE but the middle/gray cannot reach to the DVDLite On* 3. i inserted my cd (hoping to see if the HD&DVD coordinates to a software cd and hoping to partition my HD at same time)BUT a red box prompt popped with this message: "Lga out of range." left me with NO other options but back to POST. i tried changing the boot order sequence: HDD-0HDD-0 but still i get the same POST message. if there is, shall i then then leave the SEC_IDE 40-pin ribbon cable with no attached hardware or i detach it from the mobo? but since i encountered this problem, i detached the cd-rom, used its jumper for my HD (i discovered the HD has no jumper! Additional background of my Hard disk usage: during my 3rd "successful" reformat and installation of OS i ran a disk utility tool (i forgot the freeware i have it somewhere i'll post what it is when i find it from my clutter) and it says that my drive is "GOOD".

the "unexplained" errors i report to the tech shop where i bought the pc always end up with a reformat.